您的瀏覽器似乎不支援JavaScript語法,但沒關係,這裡的JavaScript語法並不會影響 到內容的陳述, 如需要選擇字級大小,IE6請利用鍵盤按住ALT鍵+ V → X → (G)最大 (L)較大(M)中(S)較小(A)小,來選擇適合您的文字大小, 而IE7或Firefox瀏覽器則可 利用鍵盤 Ctrl + (+)放大(-)縮小來改變字型大小,如需要回到上一頁可使用瀏覽器提 供的 Alt+左方向鍵(←) 快速鍵功能,列印可使用瀏覽器提供的(Ctrl+P)功能。
News Detail Banner

MS16-045 - 重要- Windows Hyper-V 的安全性更新

受影響軟體:

Windows 8.1:

適用於 x64 型系統的 Windows 8.1

Windows Server 2012 和 Windows Server 2012 R2:

Windows Server 2012

Windows Server 2012 R2

Windows 10:

適用於 x64 型系統的 Windows 10

Server Core 安裝選項:

Windows Server 2012 (Server Core 安裝)

Windows Server 2012 R2 (Server Core 安裝)

 

影響狀況:

如果客體作業系統上通過驗證的攻擊者執行蓄意製作的應用程式,造成 Hyper-V 主機作業系統執行任意程式碼,則最嚴重的弱點可能會允許遠端執行程式碼。尚未啟用 Hyper-V 角色的客戶不會受到影響。

 

弱點說明:

Hyper-V 遠端執行程式碼弱點 – CVE-2016-0088

當主機伺服器上的 Windows Hyper-V 無法在客體作業系統上正確驗證已驗證使用者的輸入時,就會存在遠端執行程式碼弱點。為了利用此弱點,攻擊者可能會在客體作業系統上執行蓄意製作的應用程式,造成 Hyper-V 主機作業系統執行任意程式碼。尚未啟用 Hyper-V 角色的客戶不會受到影響。

 

多個 Hyper-V 資訊洩露弱點

當主機作業系統上的 Windows Hyper-V 無法在客體作業系統上正確驗證已驗證使用者的輸入時,就會存在資訊洩漏的弱點。為了利用弱點,攻擊者可能會在客體作業系統上執行蓄意製作的應用程式,造成 Hyper-V 主機作業系統洩漏記憶體資訊。尚未啟用 Hyper-V 角色的客戶不會受到影響。

 

Reference

https://technet.microsoft.com/zh-tw/library/security/ms16-045

Publish Date
2016/4/13 0:00:00