您的瀏覽器似乎不支援JavaScript語法,但沒關係,這裡的JavaScript語法並不會影響 到內容的陳述, 如需要選擇字級大小,IE6請利用鍵盤按住ALT鍵+ V → X → (G)最大 (L)較大(M)中(S)較小(A)小,來選擇適合您的文字大小, 而IE7或Firefox瀏覽器則可 利用鍵盤 Ctrl + (+)放大(-)縮小來改變字型大小,如需要回到上一頁可使用瀏覽器提 供的 Alt+左方向鍵(←) 快速鍵功能,列印可使用瀏覽器提供的(Ctrl+P)功能。
News Detail Banner
> 首頁 > 漏洞公告

Cisco ESC軟體存在安全漏洞(CVE-2018-0121),允許遠端攻擊者繞過認證機制取得管理者權限,請儘速確認並進行修正

內容說明:

Cisco Elastic Services Controller(ESC)是一款提升網路功能虛擬化(NFV)環境彈性的軟體。
研究團隊發現Cisco ESC軟體的Web服務認證功能存在安全漏洞(CVE-2018-0121),導致未經授權的遠端攻擊者使用管理者帳號登入時,無需輸入密碼即可登入,進而造成遠端攻擊者成功獲取Web服務的管理者權限。
 

 
影響平台:

Cisco Elastic Services Controller 3.0.0

 

建議措施:

目前Cisco官方已針對此弱點釋出修復版本,請各機關可聯絡設備維護廠商或參考以下建議進行更新:
1.於ESC指令介面輸入「esc_version」指令確認當前使用的ESC軟體版本。
2.如使用受影響之ESC軟體版本,請瀏覽Cisco官方更新網頁(http://www.cisco.com/cisco/software/navigator.html),於Download Software頁面點擊Products->Cloud and Systems Management->Service Management and Orchestration->Elastic Services Controller,或至以下連結選擇3.1或以上版本進行更新:https://software.cisco.com/download/navigator.html?mdfid=286284210 

 

參考資料:

1.https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180221-esc
2.https://nvd.nist.gov/vuln/detail/CVE-2018-0121

 

Publish Date
2018/2/27 17:30:33