您的瀏覽器似乎不支援JavaScript語法,但沒關係,這裡的JavaScript語法並不會影響 到內容的陳述, 如需要選擇字級大小,IE6請利用鍵盤按住ALT鍵+ V → X → (G)最大 (L)較大(M)中(S)較小(A)小,來選擇適合您的文字大小, 而IE7或Firefox瀏覽器則可 利用鍵盤 Ctrl + (+)放大(-)縮小來改變字型大小,如需要回到上一頁可使用瀏覽器提 供的 Alt+左方向鍵(←) 快速鍵功能,列印可使用瀏覽器提供的(Ctrl+P)功能。
News Detail Banner
> 首頁 > 漏洞公告

Adobe Acrobat與Reader程式存在可能導致遠端執行任意程式碼與提權攻擊漏洞(CVE-2018-16011、CVE-2018-16018),請儘速確認並進行修正

內容說明:

Adobe釋出的安全性公告中提出Adobe Acrobat與Reader存在使用釋放後記憶體漏洞(use-after-free)與安全性繞過漏洞(security bypass)漏洞。攻擊者可藉由誘騙使用者點擊含有惡意程式碼的連結或檔案,進行遠端程式碼執行或提權攻擊

 

目前已知影響平台如下:

以下所有程式的Windows與MacOS版本:
1.Continuous track versions:
•Acrobat DC Continuous track versions 2019.010.20064(含)以前版本
•Acrobat Reader DC Continuous track versions 2019.010.20064(含)以前的版本
2.Classic 2017 versions:
•Acrobat 2017 Classic 2017 versions 2017.011.30110(含)以前版本
•Acrobat Reader 2017 Classic 2017 versions 2017.011.30110(含)以前版本
3.Classic 2015 versions:
•Acrobat DC Classic 2015 versions 2015.006.30461(含)以前版本
•Acrobat Reader DC Classic 2015 versions 2015.006.30461(含)以前版本

 

建議措施:

1.請確認電腦目前使用的版本。若為上述影響版本,請儘速更新至以下版本,檢查方式:啟動Acrobat或Reader程式,點選「說明」→「關於」,確認版本後可點選「說明」→「檢查更新」安裝更新程式
2.亦可至以下網址進行更新至以下版本。更新網址如下:
(1)Continuous track version更新至2019.010.20069以後版本:https://www.adobe.com/devnet-docs/acrobatetk/tools/ReleaseNotesDC/continuous/dccontinuousdecember2018ooc.html#dccontinuousdecembertwentyeighteenooc
(2)Classic 2017 versions更新至2017.011.30113以後版本:https://www.adobe.com/devnet-docs/acrobatetk/tools/ReleaseNotesDC/classic/dcclassic17.011december2018ooc.html#dc17-011decembertwentyeighteenooc
(3)Classic 2015 versions更新至2015.006.30464以後版本:https://www.adobe.com/devnet-docs/acrobatetk/tools/ReleaseNotesDC/classic/dcclassic15.006december2018ooc.html#dc15-006decembertwentyeighteenooc

 

參考資料:

1. https://helpx.adobe.com/security/products/acrobat/apsb19-02.html
2. https://www.zerodayinitiative.com/advisories/ZDI-19-001/
3. https://www.zerodayinitiative.com/advisories/ZDI-19-002/
4. https://thehackernews.com/2019/01/adobe-reader-vulnerabilities.html

Publish Date
2019/1/8 13:45:32