您的瀏覽器似乎不支援JavaScript語法,但沒關係,這裡的JavaScript語法並不會影響 到內容的陳述, 如需要選擇字級大小,IE6請利用鍵盤按住ALT鍵+ V → X → (G)最大 (L)較大(M)中(S)較小(A)小,來選擇適合您的文字大小, 而IE7或Firefox瀏覽器則可 利用鍵盤 Ctrl + (+)放大(-)縮小來改變字型大小,如需要回到上一頁可使用瀏覽器提 供的 Alt+左方向鍵(←) 快速鍵功能,列印可使用瀏覽器提供的(Ctrl+P)功能。
News Detail Banner
:::
> 首頁 > 漏洞警訊公告

漏洞警訊公告

Exim存在安全漏洞(CVE-2019-16928),允許攻擊者遠端執行任意程式碼,請儘速確認並進行更新

內容說明:

Exim是劍橋大學開發的郵件傳送代理程式(Mail Transfer Agent,MTA),主要安裝在Linux系統以作為郵件伺服器。
研究人員發現,Exim伺服器的string.c檔案中的string_vformat函數存在緩衝區溢位漏洞(CVE-2019-16928),導致攻擊者可利用此漏洞,透過發送惡意EHLO請求,進而導致阻斷服務(DoS)或遠端執行任意程式碼。

 

目前已知影響平台如下:

Exim 4.92至4.92.2版本

 

建議措施:

1.請執行「exim -bV」指令確認目前使用的版本。
2.如使用受影響之Exim版本,請至官方網站(https://downloads.exim.org/exim4/)下載並更新至Exim 4.92.3以後版本。

 

參考資料:

1.https://www.exim.org/static/doc/security/CVE-2019-16928.txt
2.https://thehackernews.com/2019/09/exim-email-security-vulnerability.html
3.https://nvd.nist.gov/vuln/detail/CVE-2019-16928

Publish Date
2019/10/3 11:57:12