您的瀏覽器似乎不支援JavaScript語法,但沒關係,這裡的JavaScript語法並不會影響 到內容的陳述, 如需要選擇字級大小,IE6請利用鍵盤按住ALT鍵+ V → X → (G)最大 (L)較大(M)中(S)較小(A)小,來選擇適合您的文字大小, 而IE7或Firefox瀏覽器則可 利用鍵盤 Ctrl + (+)放大(-)縮小來改變字型大小,如需要回到上一頁可使用瀏覽器提 供的 Alt+左方向鍵(←) 快速鍵功能,列印可使用瀏覽器提供的(Ctrl+P)功能。
News Detail Banner
:::
> 首頁 > 漏洞警訊公告

漏洞警訊公告

Firefox瀏覽器存在安全漏洞(CVE-2020-6819與CVE-2020-6820),允許攻擊者遠端執行任意程式碼,請儘速確認並進行更新

內容說明:

研究人員發現Firefox瀏覽器在運行nsDocShell解構函式或處理ReadableStream類型的物件時,會因資源競爭(Race Condition)問題,導致使用釋放後記憶體(use-after-free)的安全漏洞(CVE-2020-6819與CVE-2020-6820)。攻擊者可透過誘騙受害者點擊惡意連結,進而造成遠端執行任意程式碼。

 

目前已知影響平台如下:

Firefox 74(含)以前版本
Firefox ESR 68.6(含)以前版本

 

建議措施:

1.請確認瀏覽器版本,點擊瀏覽器選單按鈕,點選「說明」-->「關於Firefox」,可查看當前使用的Mozilla Firefox瀏覽器是否為受影響之版本。
2.更新方式如下:
(1)開啟瀏覽器,點擊選單按鈕,點選「說明」-->「關於Firefox」,瀏覽器將執行版本檢查與更新。
(2)點擊「重新啟動以更新Firefox」完成更新,並確認更新後的版本為Firefox 74.0.1或Firefox ESR 68.6.1以後版本。
3.保持良好使用習慣,請勿點擊來路不明的網址連結。

 

參考資料:

1. https://www.mozilla.org/en-US/security/advisories/mfsa2020-11/
2. https://threatpost.com/firefox-zero-day-flaws-exploited-in-the-wild-get-patched/154466/

Publish Date
2020/4/7 14:14:04