您的瀏覽器似乎不支援JavaScript語法,但沒關係,這裡的JavaScript語法並不會影響 到內容的陳述, 如需要選擇字級大小,IE6請利用鍵盤按住ALT鍵+ V → X → (G)最大 (L)較大(M)中(S)較小(A)小,來選擇適合您的文字大小, 而IE7或Firefox瀏覽器則可 利用鍵盤 Ctrl + (+)放大(-)縮小來改變字型大小,如需要回到上一頁可使用瀏覽器提 供的 Alt+左方向鍵(←) 快速鍵功能,列印可使用瀏覽器提供的(Ctrl+P)功能。
News Detail Banner
:::
> 首頁 > 漏洞警訊公告

漏洞警訊公告

SAP NetWeaver AS Java存在安全漏洞(CVE-2020-6287),允許攻擊者遠端執行任意系統指令,請儘速確認並進行更新

內容說明:

研究人員發現SAP NetWeaver Application Server (AS) Java之LM Configuration Wizard存在缺乏有效的身分認證(lack of authentication)安全漏洞(CVE-2020-6287)。遠端攻擊者可對目標設備發送特製請求,利用此漏洞建立管理者身分之帳號進而執行任意系統指令。

 

目前已知影響平台如下:

SAP NetWeaver AS Java為以下版本:
7.30、7.31、7.40及7.50

 

建議措施:

1. 目前SAP官方已針對此弱點釋出更新程式,請各機關聯絡設備維護廠商進行版本確認,參考連結:https://launchpad.support.sap.com/#/notes/2934135
2. 若無法立即更新,可參考公告應先關閉LM Configuration Wizard服務進行緩解,參考連結:https://launchpad.support.sap.com/#/notes/2939665

 

參考資料:

1. https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=552599675
2. https://zh-tw.tenable.com/blog/cve-2020-6287-critical-vulnerability-in-sap-netweaver-application-server-java-disclosed-recon
3. https://us-cert.cisa.gov/ncas/alerts/aa20-195a

Publish Date
2020/7/15 16:30:54