您的瀏覽器似乎不支援JavaScript語法,但沒關係,這裡的JavaScript語法並不會影響 到內容的陳述, 如需要選擇字級大小,IE6請利用鍵盤按住ALT鍵+ V → X → (G)最大 (L)較大(M)中(S)較小(A)小,來選擇適合您的文字大小, 而IE7或Firefox瀏覽器則可 利用鍵盤 Ctrl + (+)放大(-)縮小來改變字型大小,如需要回到上一頁可使用瀏覽器提 供的 Alt+左方向鍵(←) 快速鍵功能,列印可使用瀏覽器提供的(Ctrl+P)功能。 跳到主要內容
News Detail Banner
:::
> 首頁 > 漏洞警訊公告

漏洞警訊公告

【更新影響範圍與建議措施】Google Chrome與Microsoft Edge瀏覽器存在安全漏洞(CVE-2021-21166),允許攻擊者遠端執行任意程式碼,請儘速確認並進行更新

內容說明:

研究人員發現Google Chrome與Microsoft Edge(基於Chromium)瀏覽器中的音頻組件生命週期控制不當(CVE-2021-21166),攻擊者可藉由誘騙受害者存取特製網頁,觸發堆疊緩衝區溢位,利用此漏洞進而遠端執行任意程式碼。

 

目前已知影響平台如下:

Google Chrome 89.0.4389.72 (不含)以前版本
Microsoft Edge 89.0.774.45 (不含)以前版本

 

建議措施:

請更新Google Chrome瀏覽器至89.0.4389.72以後版本,更新方式如下:
1.開啟瀏覽器,於網址列輸入chrome://settings/help,瀏覽器將執行版本檢查與自動更新。
2.點擊「重新啟動」完成更新。
請更新Microsoft Edge瀏覽器至89.0.774.45以後版本,更新方式如下:
1.開啟瀏覽器,於網址列輸入edge://settings/help,瀏覽器將執行版本檢查與自動更新。
2.點擊「重新啟動」完成更新。
 

 

參考資料:

1. https://thehackernews.com/2021/03/new-chrome-0-day-bug-under-active.html
2. https://www.cybersecurity-help.cz/vulnerabilities/51166/
3. https://chromereleases.googleblog.com/2021/03/stable-channel-update-for-desktop.html
4. https://msrc.microsoft.com/update-guide/vulnerability/CVE-2021-21166

Publish Date
2021/3/3 下午 04:57:26