您的瀏覽器似乎不支援JavaScript語法,但沒關係,這裡的JavaScript語法並不會影響 到內容的陳述, 如需要選擇字級大小,IE6請利用鍵盤按住ALT鍵+ V → X → (G)最大 (L)較大(M)中(S)較小(A)小,來選擇適合您的文字大小, 而IE7或Firefox瀏覽器則可 利用鍵盤 Ctrl + (+)放大(-)縮小來改變字型大小,如需要回到上一頁可使用瀏覽器提 供的 Alt+左方向鍵(←) 快速鍵功能,列印可使用瀏覽器提供的(Ctrl+P)功能。 跳到主要內容
News Detail Banner
:::
> 首頁 > 漏洞警訊公告

漏洞警訊公告

SonicWall之SMA 100系列SSL VPN設備存在安全漏洞(CVE-2021-20034),允許攻擊者繞過目錄遍歷檢查並刪除任意檔案,請儘速確認並進行更新

內容說明:

研究人員發現SonicWall之SMA 100系列SSL VPN設備存在安全漏洞(CVE-2021-20034),肇因於存取控制失當,導致攻擊者可繞過目錄遍歷檢查並刪除任意檔案,進而造成設備重新啟動並還原至出廠設定。

目前已知影響平台如下:

SMA 100系列(SMA 200、SMA 210、SMA 400、SMA 410及SMA 500v (ESX, KVM, AWS, Azure))之以下版本:
10.2.1.0-17sv(含)以前版本
10.2.0.7-34sv(含)以前版本
9.0.0.10-28sv(含)以前版本

建議措施:

目前SonicWall官方已針對此漏洞釋出更新程式,請各機關聯絡設備維護廠商參考下方步驟進行版本更新:
https://www.sonicwall.com/support/product-notification/security-notice-critical-arbitrary-file-delete-vulnerability-in-sonicwall-sma-100-series-appliances/210819124854603/

參考資料:

1. https://psirt.global.sonicwall.com/vuln-detail/SNWLID-2021-0021
2. https://thehackernews.com/2021/09/sonicwall-issues-patches-for-new.html
3. https://www.sonicwall.com/support/product-notification/security-notice-critical-arbitrary-file-delete-vulnerability-in-sonicwall-sma-100-series-appliances/210819124854603/

Publish Date
2021/9/27 下午 02:08:07