您的瀏覽器似乎不支援JavaScript語法,但沒關係,這裡的JavaScript語法並不會影響 到內容的陳述, 如需要選擇字級大小,IE6請利用鍵盤按住ALT鍵+ V → X → (G)最大 (L)較大(M)中(S)較小(A)小,來選擇適合您的文字大小, 而IE7或Firefox瀏覽器則可 利用鍵盤 Ctrl + (+)放大(-)縮小來改變字型大小,如需要回到上一頁可使用瀏覽器提 供的 Alt+左方向鍵(←) 快速鍵功能,列印可使用瀏覽器提供的(Ctrl+P)功能。 跳到主要內容
News Detail Banner
:::
> 首頁 > 漏洞警訊公告

漏洞警訊公告

Palo Alto Networks之GlobalProtect VPN產品存在安全漏洞(CVE-2021-3064),允許攻擊者遠端執行任意程式碼,請儘速確認並進行更新

內容說明:

研究人員發現Palo Alto Networks之GlobalProtect VPN產品存在堆疊緩衝區溢位漏洞(CVE-2021-3064),遠端攻擊者可繞過外部Web伺服器之驗證方法,未經授權存取GlobalProtect介面,利用此漏洞進而遠端以管理者權限執行任意程式碼,請儘速確認並進行更新。

 

目前已知影響平台如下:

PAN-OS 8.1.0~8.1.16版本

 

建議措施:

目前Palo Alto Networks官方已針對此漏洞釋出更新程式,請各機關聯絡設備維護廠商或參考下方網址將PANS-OS更新至8.1.17以上版本:
https://security.paloaltonetworks.com/CVE-2021-3064

 

參考資料:

1. https://security.paloaltonetworks.com/CVE-2021-3064
2. https://www.randori.com/blog/cve-2021-3064/
3. https://nvd.nist.gov/vuln/detail/CVE-2021-3064#vulnCurrentDescriptionTitle
4. https://thehackernews.com/2021/11/palo-alto-warns-of-zero-day-bug-in.html

Publish Date
2021/11/19 上午 11:21:21