您的瀏覽器似乎不支援JavaScript語法,但沒關係,這裡的JavaScript語法並不會影響 到內容的陳述, 如需要選擇字級大小,IE6請利用鍵盤按住ALT鍵+ V → X → (G)最大 (L)較大(M)中(S)較小(A)小,來選擇適合您的文字大小, 而IE7或Firefox瀏覽器則可 利用鍵盤 Ctrl + (+)放大(-)縮小來改變字型大小,如需要回到上一頁可使用瀏覽器提 供的 Alt+左方向鍵(←) 快速鍵功能,列印可使用瀏覽器提供的(Ctrl+P)功能。
News Detail Banner
:::
> 首頁 > 漏洞新聞

漏洞新聞

Palo Alto PAN-OS存在多個漏洞

內容說明:

Palo Alto PAN-OS存在多個安全性漏洞(CVE-2020-2030與CVE-2020-2034),攻擊者可利用漏洞進行攻擊,進而執行任意程式碼

 

影響平台:

CVE-2020-2030:
Palo Alto PAN-OS 7.1的所有版本
Palo Alto PAN-OS 8.0的所有版本
Palo Alto PAN-OS 8.1.15以前版本
CVE-2020-2034:
Palo Alto PAN-OS 7.1的所有版本
Palo Alto PAN-OS 8.0的所有版本
Palo Alto PAN-OS 8.1.15以前版本
Palo Alto PAN-OS 9.0.9以前版本
Palo Alto PAN-OS 9.1.3以前版本

 

處置建議:

Palo Alto官方已釋出修復版本,請各機關可聯絡系統維護廠商,如使用EOL(end-of-life)的版本(PAN-OS 7.1與PAN-OS 8.0)可透過保護PAN-OS管理界面與關閉GlobalProtect portal來減緩風險
參考連結:
1. https://security.paloaltonetworks.com/CVE-2020-2030
2. https://security.paloaltonetworks.com/CVE-2020-2034

 

CVE編號:

CVE-2020-2030
CVE-2020-2034

 

參考資料:

1. https://security.paloaltonetworks.com/CVE-2020-2030
2. https://security.paloaltonetworks.com/CVE-2020-2034
3. https://nvd.nist.gov/vuln/detail/CVE-2020-2030
4. https://nvd.nist.gov/vuln/detail/CVE-2020-2034

Publish Date
2020/7/9 14:47:19